12 lines
390 B
Diff
12 lines
390 B
Diff
--- nbench-byte-2.2.3_orig/Makefile 2004-12-30 00:23:30.000000000 -0200
|
|
+++ nbench-byte-2.2.3/Makefile 2010-02-15 13:05:24.000000000 -0200
|
|
@@ -22,7 +22,7 @@
|
|
CC = gcc
|
|
|
|
# generic options for gcc
|
|
-CFLAGS = -s -static -Wall -O3
|
|
+CFLAGS = -s -static -Wall -O3 @XTRACFLAGS@
|
|
|
|
# if your gcc lets you do it, then try this one
|
|
#CFLAGS = -s -static -Wall -O3 -fomit-frame-pointer -funroll-loops
|