16 lines
548 B
Diff
16 lines
548 B
Diff
diff --git a/Makefile b/Makefile
|
|
index 5b5dc9a..da26fdd 100755
|
|
--- a/Makefile
|
|
+++ b/Makefile
|
|
@@ -1218,8 +1218,8 @@ EXTRA_CFLAGS += -DCONFIG_IOCTL_CFG80211 -DRTW_USE_CFG80211_STA_EVENT
|
|
SUBARCH := $(shell uname -m | sed -e s/i.86/i386/)
|
|
ARCH ?= $(SUBARCH)
|
|
CROSS_COMPILE ?=
|
|
-KVER := $(shell uname -r)
|
|
-KSRC := /lib/modules/$(KVER)/build
|
|
+KVER ?= $(shell uname -r)
|
|
+KSRC ?= /lib/modules/$(KVER)/build
|
|
MODDESTDIR := /lib/modules/$(KVER)/kernel/drivers/net/wireless/
|
|
INSTALL_PREFIX :=
|
|
STAGINGMODDIR := /lib/modules/$(KVER)/kernel/drivers/staging
|