13 lines
347 B
Diff
13 lines
347 B
Diff
--- a/db/nist/CMakeLists.txt
|
|
+++ b/db/nist/CMakeLists.txt
|
|
@@ -10,7 +10,8 @@ set(NIST_SAMPLE_MODELS
|
|
)
|
|
|
|
foreach(im ${NIST_SAMPLE_MODELS})
|
|
- ADD_G_TARGET(${im} "BRL-CAD Geometry Models/Sample")
|
|
+# disabled because this often segfaults
|
|
+# ADD_G_TARGET(${im} "BRL-CAD Geometry Models/Sample")
|
|
endforeach(im ${NIST_SAMPLE_MODELS})
|
|
|
|
CMAKEFILES(
|