13 lines
531 B
Diff
13 lines
531 B
Diff
diff -Naur swh-lv2-1.0.15/Makefile swh-lv2-1.0.15.patched/Makefile
|
|
--- swh-lv2-1.0.15/Makefile 2008-01-09 16:02:08.000000000 -0500
|
|
+++ swh-lv2-1.0.15.patched/Makefile 2010-06-24 18:28:09.000000000 -0400
|
|
@@ -44,7 +44,7 @@
|
|
BUILD_PLUGINS = $(PLUGINS)
|
|
else
|
|
EXT = so
|
|
-PLUGIN_CFLAGS = -Wall -I. -Iinclude -O3 -fomit-frame-pointer -fstrength-reduce -funroll-loops -fPIC -DPIC $(CFLAGS)
|
|
+PLUGIN_CFLAGS = -Wall -I. -Iinclude -fPIC -DPIC $(SLKCFLAGS)
|
|
PLUGIN_LDFLAGS = -shared $(LDFLAGS)
|
|
BUILD_PLUGINS = $(PLUGINS) $(FFT_PLUGINS)
|
|
endif
|