16 lines
663 B
Diff
16 lines
663 B
Diff
diff --git a/Makefile b/Makefile
|
|
--- a/Makefile
|
|
+++ b/Makefile
|
|
@@ -5,9 +5,9 @@
|
|
#######################################################
|
|
CXX=/usr/bin/g++
|
|
CC=/usr/bin/gcc
|
|
-CFLAGS=-Wall -I. -I/usr/include/freetype2 -I/usr/include/freetype2/config -I/usr/include/libpng12 -I/usr/include
|
|
+CFLAGS=-Wall -I. -I/usr/include/freetype2 -I/usr/include/freetype2/config -I/usr/include/libpng14 -I/usr/include
|
|
CXXFLAGS=$(CFLAGS)
|
|
-LDFLAGS=-lXft -lX11 -lfreetype -lXrender -lfontconfig -lpng12 -lz -lm -lcrypt -lXmu -lpng -ljpeg
|
|
+LDFLAGS=-lXft -lX11 -lfreetype -lXrender -lfontconfig -lpng14 -lz -lm -lcrypt -lXmu -ljpeg
|
|
CUSTOM=-DHAVE_SHADOW
|
|
ifdef USE_PAM
|
|
LDFLAGS+= -lpam
|