21 lines
631 B
Diff
21 lines
631 B
Diff
--- nbench-byte-2.2.3/Makefile 2004-12-30 00:23:30.000000000 -0200
|
|
+++ nbench-byte-2.2.3_patched/Makefile 2011-03-17 10:31:07.000000000 -0300
|
|
@@ -22,7 +22,7 @@
|
|
CC = gcc
|
|
|
|
# generic options for gcc
|
|
-CFLAGS = -s -static -Wall -O3
|
|
+CFLAGS += -s -static -Wall -O3
|
|
|
|
# if your gcc lets you do it, then try this one
|
|
#CFLAGS = -s -static -Wall -O3 -fomit-frame-pointer -funroll-loops
|
|
@@ -126,7 +126,7 @@
|
|
if [ "4" = `./pointer` ] ; then touch pointer.h ;\
|
|
else echo "#define LONG64" >pointer.h ; fi
|
|
|
|
-misc.o: misc.h misc.c Makefile
|
|
+misc.o: misc.h misc.c pointer.h Makefile
|
|
$(CC) $(MACHINE) $(DEFINES) $(CFLAGS)\
|
|
-c misc.c
|
|
|