gis/qgis: Add missing file.

Signed-off-by: Benjamin Trigona-Harany <bosth@alumni.sfu.ca>
This commit is contained in:
Benjamin Trigona-Harany 2016-07-16 19:30:18 -07:00 committed by Willy Sudiarto Raharjo
parent cf346b3738
commit a9f12b356c
No known key found for this signature in database
GPG Key ID: 887B8374D7333381
1 changed files with 10 additions and 0 deletions

10
gis/qgis/qjson.cmake.diff Normal file
View File

@ -0,0 +1,10 @@
--- qgis-2.16.0.orig/src/providers/arcgisrest/CMakeLists.txt 2016-07-09 06:48:26.627018690 -0700
+++ qgis-2.16.0/providers/arcgisrest/CMakeLists.txt 2016-07-09 06:48:03.037018088 -0700
@@ -1,4 +1,6 @@
-FIND_PACKAGE(QJSON)
+if(NOT TARGET qjson)
+ FIND_PACKAGE(QJSON)
+endif()
INCLUDE_DIRECTORIES(
../../core