libraries/simplejson: Removed unused patch.

This commit is contained in:
Robby Workman 2010-05-17 00:43:38 -05:00
parent 61c7491d78
commit 1500c244a2
1 changed files with 0 additions and 22 deletions

View File

@ -1,22 +0,0 @@
diff -Naur simplejson-2.0.9.orig/setup.py simplejson-2.0.9/setup.py
--- simplejson-2.0.9.orig/setup.py 2009-02-18 23:39:19.000000000 +0000
+++ simplejson-2.0.9/setup.py 2009-04-13 04:34:39.000000000 +0000
@@ -1,17 +1,7 @@
#!/usr/bin/env python
-from ez_setup import use_setuptools
+import setuptools
import sys
-if 'cygwin' in sys.platform.lower():
- min_version='0.6c6'
-else:
- min_version='0.6a9'
-try:
- use_setuptools(min_version=min_version)
-except TypeError:
- # If a non-local ez_setup is already imported, it won't be able to
- # use the min_version kwarg and will bail with TypeError
- use_setuptools()
from setuptools import setup, find_packages, Extension, Feature
from distutils.command.build_ext import build_ext