CBL-Mariner/SPECS/iperf3/disablepg.patch

16 lines
558 B
Diff

diff -uNr iperf-3.1_orig/src/Makefile.am iperf-3.1/src/Makefile.am
--- iperf-3.1_orig/src/Makefile.am 2015-10-16 10:01:09.000000000 -0700
+++ iperf-3.1/src/Makefile.am 2015-11-03 10:28:49.642828592 -0800
@@ -49,9 +49,9 @@
iperf3_profile_SOURCES = main.c \
$(libiperf_la_SOURCES)
-iperf3_profile_CFLAGS = -pg -g
+iperf3_profile_CFLAGS = -g
iperf3_profile_LDADD = libiperf.la
-iperf3_profile_LDFLAGS = -pg -g
+iperf3_profile_LDFLAGS = -g
# Specify the sources and various flags for the test cases
t_timer_SOURCES = t_timer.c